Problème Wireless flash Godox

Avatar de l’utilisateur
Billy
Inscription : mar. avr. 03, 2018 19:49

Problème Wireless flash Godox

Message par Billy » jeu. juil. 09, 2020 18:13

Salut les ouioui,
J'ai acheté un flash Godox TT350 et un Trigger X2T pour Sony, problème: ils ne communiquent pas :( .
Godox1.jpg
Godox1.jpg (390.68 Kio) Consulté 209 fois
J'ai réglé le flash sur Wireless/ groupe A/ canal 10 et le Trigger sur Groupe A/ canal 10 ( le seul commun après avoir scanné les canaux avec le trigger)
Godox2.jpg
Godox2.jpg (319.91 Kio) Consulté 209 fois
Godox3.jpg
Godox3.jpg (405.96 Kio) Consulté 209 fois

Si je monte le flash sur le sabot de l'appareil il marche, si je monte le Trigger sur le sabot de l'appareil le témoin s’allume donc individuellement ça fonctionne mais ensemble non :?
Si je modifie la puissance sur le Trigger rien ne se passe au niveau du Flash
Je ne peux pas vérifier si l’émetteur du trigger ou le récepteur du flash auraient un problème parce que je n'ai que ce couple là

Il y a quelque chose qui doit m'échapper, quelqu'un a-t-il une idée?

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

Problème Wireless flash Godox

Message par ouiouiphoto » jeu. juil. 09, 2020 18:37

Le petit M en bas sur l'afficheur du flash veut dire que ton flash est réglé en master alors qu'il doit être réglé en S (Slave). Appuie sur sync et toune la roue pour passer de M a S

Avatar de l’utilisateur
Billy
Inscription : mar. avr. 03, 2018 19:49

Problème Wireless flash Godox

Message par Billy » jeu. juil. 09, 2020 19:13

ouiouiphoto a écrit :
jeu. juil. 09, 2020 18:37
Le petit M en bas sur l'afficheur du flash veut dire que ton flash est réglé en master alors qu'il doit être réglé en S (Slave). Appuie sur sync et toune la roue pour passer de M a S
:thumb: :thumb: :thumb: :thumb:
Ça marche, merci OuiOui :) :) :)

Avatar de l’utilisateur
booHguy
Inscription : lun. juin 22, 2015 21:15
Site internet : https://www.flickr.com/photos/144115035@N08/

Problème Wireless flash Godox

Message par booHguy » sam. juil. 11, 2020 11:06

Billy a écrit :
jeu. juil. 09, 2020 19:13
ouiouiphoto a écrit :
jeu. juil. 09, 2020 18:37
Le petit M en bas sur l'afficheur du flash veut dire que ton flash est réglé en master alors qu'il doit être réglé en S (Slave). Appuie sur sync et toune la roue pour passer de M a S
:thumb: :thumb: :thumb: :thumb:
Ça marche, merci OuiOui :) :) :)
Question de pure curiosité : à quoi sert le bouton Slave ? (à côté de Sync)

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

Problème Wireless flash Godox

Message par ouiouiphoto » sam. juil. 11, 2020 15:28

booHguy a écrit :
sam. juil. 11, 2020 11:06
Question de pure curiosité : à quoi sert le bouton Slave ? (à côté de Sync)
A passer en salve optique ou a changer de groupe ou de canal dans le mode radio si j'ai bien lu le manuel ;)

Avatar de l’utilisateur
Billy
Inscription : mar. avr. 03, 2018 19:49

Problème Wireless flash Godox

Message par Billy » sam. juil. 11, 2020 21:56

booHguy a écrit :
sam. juil. 11, 2020 11:06
Question de pure curiosité : à quoi sert le bouton Slave ? (à côté de Sync)

comme dit @ouiouiphoto changer de groupe et de canal ou en configuration avec 2 flash en mettre un en maître et l'autre en esclave, le premier peut alors servir de télécommande pour modifier les paramètres du second. Quant à "salve optique" je ne sais pas ce qu'il entend par là

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

Problème Wireless flash Godox

Message par ouiouiphoto » sam. juil. 11, 2020 22:29

Billy a écrit :
sam. juil. 11, 2020 21:56
Quant à "salve optique" je ne sais pas ce qu'il entend par là
Je crois que c'était le premier article du blog.....en 2014 :D

https://blog.ouiouiphoto.fr/2014/08/ces ... mon-flash/

Avatar de l’utilisateur
Billy
Inscription : mar. avr. 03, 2018 19:49

Problème Wireless flash Godox

Message par Billy » sam. juil. 11, 2020 22:47

ouiouiphoto a écrit :
sam. juil. 11, 2020 22:29

Je crois que c'était le premier article du blog.....en 2014 :D
Je n"était pas encre né :D