Module carte

Avatar de l’utilisateur
JeanLouis78
Inscription : mar. janv. 03, 2017 20:35
Site internet : https://jllemasson.myportfolio.com/

Module carte

Message par JeanLouis78 » jeu. sept. 12, 2019 18:52

Depuis quelques temps, j'ai des difficultés à placer les photos sur la carte Google.
Je sélectionne les vues d'un endroit précis et je fais un cliquer/glisser sur l'emplacement prévu.
L'étiquette est alors souvent décalé de l'emplacement visé et il est impossible de la repositionner.
Ce "bug semble être apparu lors de la mise à jour récente.
Avez vous constaté ce problème ou entendu parler d'une solution ?

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Module carte

Message par ouiouiphoto » ven. sept. 13, 2019 07:38

J'ai fais la mise a jour de mon hotel hier et je viens de tester ce matin. Chez moi pas de soucis. J'ai zoome au max et l'épingle se met bien exactement ou je la lâche. J'ai essayé avec d'autres niveaux de zoom et ps de problèmes non plus. Je n'ai pas entendu parler de soucis de ce coté la. Eventuellement désactive le gpu pour moi dans la partie performance.

Avatar de l’utilisateur
JeanLouis78
Inscription : mar. janv. 03, 2017 20:35
Site internet : https://jllemasson.myportfolio.com/

Module carte

Message par JeanLouis78 » sam. sept. 14, 2019 10:34

Suite de mes expériences :
- l'activation ou désactivation de la GPU ne change rien.
- La localisation d'une seule photo est décalée mais le déplacement de l'épingle à la bonne position est possible.
- Sur une sélection de plusieurs photos, la position n'est pas respectée et le déplacement n'est alors pas possible. Le clic sur l'épingle entraine le déplacement du fond de carte en même temps que l'épingle.
- Pour repositionner une des photos de la sélection il faut effacer les coordonnées GPS dans les métadonnées et on retrouve le même dysfonctionnement décrit à la ligne 2.
Bref je m'en sors mais c'est un peu galère. J'utilise beaucoup cette fonction après mes sorties urbaines. Elle est très utile pour noter précisément les emplacements de spots sur lesquels je souhaite revenir dans d'autres conditions d'éclairage.
Si quelqu'un a une info sur ce bug, merci de transmettre.

dfpjlf
Inscription : jeu. déc. 28, 2017 17:30

Module carte

Message par dfpjlf » sam. sept. 14, 2019 14:47

Bonjour. J’ai le même problème qui est effectivement récent car découvert début septembre. Il est apparu sur des photos faites dans Lightroom sur mon téléphone portable et donc géotaguées. Les lieux étaient systématiquement déplacés dans le module carte et impossible à remettre au bon endroit. La solution appliquée pour pour retrouver les bons emplacements, aller chercher les coordonnées gps dans Google Maps et remplacer celles dans les métadonnées.
Par contre, avec mon appareil photo et un parcours enregistré via une application extérieure, tout s’est passé correctement.
Il y a du mystère là-dessous ...

Joel
Inscription : jeu. sept. 12, 2019 12:39

Module carte

Message par Joel » sam. sept. 14, 2019 14:55

Bonjour,

Juste une supposition, cela pourrait il venir d'une mise à jour de vos téléphone ? avez vous les mêmes ? (android, iOS ?).
Je dis cela car avec l'APN cela fonctionne.

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Module carte

Message par ouiouiphoto » sam. sept. 14, 2019 19:51

J'ai l'impression qu'il y a deux cas différents. Dans un cas il y a des coordonnées gps mais pour @JeanLouis78 il n'y a pas de coordonnées gps dans les photos

Avatar de l’utilisateur
JeanLouis78
Inscription : mar. janv. 03, 2017 20:35
Site internet : https://jllemasson.myportfolio.com/

Module carte

Message par JeanLouis78 » sam. sept. 14, 2019 21:50

Exact, je n'utilise pas le GPS de l'APN (Canon 7D) car si j'oublie de le désactiver dans les menus de l'APN, la batterie se vide dans le sac.
Essai supplémentaire cet après midi.
- Je positionne une 1ère photo, elle est décalée mais je peux la déplacer au bon endroit.
- Je positionne une 2nde photo au même endroit, je peux la décaler et la positionner sur la 1ère épingle et celle ci affiche 2. Et ainsi de suite.
Par contre, impossible de déplacer l'épingle dès qu'il y a plus d'une photo.
Demain j'essaye en activant le GPS.