LUMINAR 4.2 > 4.3

Avatar de l’utilisateur
Marie
Inscription : ven. juin 19, 2015 18:58

LUMINAR 4.2 > 4.3

Message par Marie » mer. août 05, 2020 18:29

Ah oui , il y a aussi eu une mise à jour d'avast qui a peut-être joué aussi

@P.B.Photos
Inscription : mer. juil. 08, 2020 09:55

LUMINAR 4.2 > 4.3

Message par @P.B.Photos » mer. août 05, 2020 19:34

Marie a écrit :
mer. août 05, 2020 18:11
Je suis toujours en mode clignotant mais ce n'est pas pire. Avant de réinstaller la version 4.3 j'avais passé ccleaner et nettoyé la base de registre. Cela semble avoir eu un effet, petit je te l'accorde mais un effet quand même. Tu ne risques pas grand chose à essayer. Ne désespérons pas
Je vais re-tester en supprimant les "Catalog & Backup" :D
Je n'ai pas CCleaner mais je vais trouver avec mon nettoyeur "Glary Utilities"
Je vous tiens informés dès que j'ai des NEWS...
J'ai AUSSI encore lancé une alerte à SKYLUM !

@P.B.Photos
Inscription : mer. juil. 08, 2020 09:55

LUMINAR 4.2 > 4.3

Message par @P.B.Photos » jeu. août 06, 2020 22:27

MDR ! Je viens de recevoir un mail du support de SKYLUM à 16h43 ce jour !!!

"Bonjour Patrick,
Merci de nous avoir contactés.
Malheureusement, le problème que vous avez rencontré n'est pas encore résolu.
Ainsi, nous n'avons que deux solutions à proposer :

1) Utiliser la version précédente
2) Demander un remboursement
Faites-nous savoir quelle option vous préférez.
Bien cordialement "

Avatar de l’utilisateur
Marie
Inscription : ven. juin 19, 2015 18:58

LUMINAR 4.2 > 4.3

Message par Marie » ven. août 07, 2020 13:10

Depuis hier, le logiciel s'ouvre mieux, l'accès au catalogue ne se fait pas à tous les coups mais il y a du mieux. En revanche c'est très lent....

@P.B.Photos
Inscription : mer. juil. 08, 2020 09:55

LUMINAR 4.2 > 4.3

Message par @P.B.Photos » sam. août 08, 2020 14:35

Marie a écrit :
mer. août 05, 2020 18:11
Je suis toujours en mode clignotant mais ce n'est pas pire. Avant de réinstaller la version 4.3 j'avais passé ccleaner et nettoyé la base de registre. Cela semble avoir eu un effet, petit je te l'accorde mais un effet quand même. Tu ne risques pas grand chose à essayer. Ne désespérons pas
Ce 06/08 Skylum Support avoue...
"DE : Skylum Support

jeu. 6 août 16:43 (il y a 2 jours)

À moi

Bonjour Patrick,

Merci de nous avoir contactés.

Malheureusement, le problème que vous avez rencontré n'est pas encore résolu.
Ainsi, nous n'avons que deux solutions à proposer :

1) Utiliser la version précédente
"Lien vers v4.2.0"
2) Demander un remboursement

Faites-nous savoir quelle option vous préférez.

Bien cordialement "

Voili-Voila :P

Avatar de l’utilisateur
Marie
Inscription : ven. juin 19, 2015 18:58

LUMINAR 4.2 > 4.3

Message par Marie » sam. août 08, 2020 20:00

Ce soir, ils viennent de me demander ce que je pensais de leur service clientèle... autant te dire que je me suis fait plaisir !!!!!!

Avatar de l’utilisateur
did59
Inscription : jeu. juin 18, 2015 11:35
Site internet : https://www.flickr.com/photos/didierdel/

LUMINAR 4.2 > 4.3

Message par did59 » mer. sept. 09, 2020 22:31

Une réponse à un utilisateur d'une pub sur têtedebouc :
Traduction :
"assurez-vous que nous allons publier une mise à jour des performances de Luminar 4 pour résoudre les problèmes actuels. Merci pour votre patience!"

Avatar de l’utilisateur
Jeep63
Inscription : mer. juil. 01, 2015 15:53
Site internet : https://www.flickr.com/photos/137987942@N08/albums

LUMINAR 4.2 > 4.3

Message par Jeep63 » jeu. sept. 10, 2020 15:59

Désolé de ne pas être intervenu, je n'avais pas vu le post et je crains fort de ne pas faire trop gaffe aux notifications, je regarderai ce soir dans quelle version je suis.

Mais bon comme je n'utilise que peu ce soft je ne suis très certainement pas en 4.3. ;)

Avatar de l’utilisateur
Jeep63
Inscription : mer. juil. 01, 2015 15:53
Site internet : https://www.flickr.com/photos/137987942@N08/albums

LUMINAR 4.2 > 4.3

Message par Jeep63 » jeu. sept. 10, 2020 17:15

Bon et bien vérification faite je suis en 4.3 et tout marche bien que ce soit en version alone ou en plug in.

Au niveau W10 je suis up to date
Capture.JPG
Capture.JPG (21.45 Kio) Consulté 459 fois
Pour l'antivirus j'ai un bit defender.

Bon courage, moi c'est mon Iolo-System mechanic qui ne démarre plus depuis 15 jours.

Avatar de l’utilisateur
Marie
Inscription : ven. juin 19, 2015 18:58

LUMINAR 4.2 > 4.3

Message par Marie » sam. oct. 03, 2020 11:04

Depuis hier au soir, Skylum m'a envoyé un lien pour télécharger de nouveau Luminar 4.3 avec les "bugs" corrigés. C'est vrai ça fonctionne. Comme j'ai pas mal crié (oui je sais c'est pas bien mais ça fait du bien), ils me permettent de choisir deux packs de looks ou de ciels. Geste commercial appréciable mais que ce fut long.

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

LUMINAR 4.2 > 4.3

Message par ouiouiphoto » dim. oct. 04, 2020 16:09

Marie a écrit :
sam. oct. 03, 2020 11:04
Geste commercial appréciable mais que ce fut long.
A mon avis sur ce coup la, même avec leur geste commercial, ils on perdu un peu en crédibilité car vous avez été nombreux a avoir des problèmes si j'en crois ce que j'ai pu lire sur le net

Avatar de l’utilisateur
Mitou
Inscription : mar. avr. 07, 2020 21:16
Site internet : https://www.flickr.com/photos/135221856@N08/

LUMINAR 4.2 > 4.3

Message par Mitou » dim. oct. 04, 2020 20:08

Adobe a fait fort aussi il n'y a pas longtemps en effaçant les photos de manière définitive sur smartphones je crois. Et à ma connaissance pas de geste commercial.

Avatar de l’utilisateur
Marie
Inscription : ven. juin 19, 2015 18:58

LUMINAR 4.2 > 4.3

Message par Marie » lun. oct. 05, 2020 20:12

ouiouiphoto a écrit :
dim. oct. 04, 2020 16:09
Marie a écrit :
sam. oct. 03, 2020 11:04
Geste commercial appréciable mais que ce fut long.
A mon avis sur ce coup la, même avec leur geste commercial, ils on perdu un peu en crédibilité car vous avez été nombreux a avoir des problèmes si j'en crois ce que j'ai pu lire sur le net
C'est ça....

@P.B.Photos
Inscription : mer. juil. 08, 2020 09:55

LUMINAR 4.2 > 4.3

Message par @P.B.Photos » sam. oct. 17, 2020 11:33

ENFIN un mail intéressant ce jour provenant de Skylum support !
Merci Google Trad car tout en Anglais !
" Depuis la dernière mise à jour, certains de nos utilisateurs Windows signalent que Luminar reste bloqué sur l'écran de démarrage.

Nous recherchons la racine du problème depuis les premiers rapports sur ce problème, et nous tenons à remercier tous ceux qui ont pris le temps de signaler le bogue.

Nous sommes heureux d'annoncer que nous avons détecté et corrigé le bogue. Maintenant, tout le monde devrait pouvoir démarrer Luminar 4 sur Windows sans accroc. Merci pour votre patience et nous espérons que vous apprécierez l'utilisation de Luminar 4!

Comment mettre à jour?

WINDOWS Lors de l'exécution de Luminar 4 sous Windows, choisissez Aide> Rechercher les mises à jour dans la barre de menus supérieure.

Si vous ne parvenez pas à mettre à jour Luminar 4 dans l'application, utilisez le bouton ci-dessous pour télécharger la dernière version.
LIEN ; Télécharger Luminar 4.3.0 (NON valide ICI !)

Avant de partir, nous avons des nouvelles encore plus intéressantes: notre nouveau produit, LuminarAI, arrive bientôt! Ne manquez pas votre chance de l’obtenir à un prix spécial grâce à votre remise de fidélité."

Çà fait plaisirs
BON W.E. à TOUS
Patrick