Nouveau PS 2021

Valérie
Inscription : sam. oct. 24, 2020 17:45

Nouveau PS 2021

Message par Valérie » sam. oct. 24, 2020 18:07

Bonjour et déjà un grand merci pour tout!
Je viens de m'inscrire sur votre forum mais je vous suis déjà depuis longtemps à la fois sur le blog et sur FB. :)

Hier la mise à jour s'est faite pour LRC et PS2021, tout s'est bien déroulé, aucun bug lors des mises à jour.
Là j'ai besoin de PS et plus rien ne fonctionne. J'ai voulu passé une photo depuis LRC et j'ai eu le message pour les profils de couleurs. Impossible de changer les infos et impossible de fermer PS. J'ai dû passer par le gestionnaire de fichiers. Ensuite j'ai essayé d'ouvrir directement PS pour ouvrir un nouveau document mais là également impossible. J'ai eu un message qu'une erreur s'était produite. J'ai alors essayé d'importer une photo et même message.
J'ai donc désinstallé PS, nettoyer le PC et réinstaller PS. Aucun problème lors du processus d'installation mais PS ne fonctionne toujours pas. Depuis j'ai une fenêtre de "Rapport d'incident pour "Adobe Photoshop"" qui s'affiche dès que je veux l'utiliser. Image
Quelqu'un a eu se problème ou avez-vous une idée de se qui peut se passer et comment je pourrais y remédier?
Merci d'avance pour vos réponses.
Valérie
Pièces jointes
Capture d’écran PS.jpg
Capture d’écran PS.jpg (118.2 Kio) Consulté 1575 fois

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

Nouveau PS 2021

Message par ouiouiphoto » sam. oct. 24, 2020 21:55

perso comme problèmes J'ai du refaire la configuration de l'écran "Couleur" et mes brosses ont disparu. Mais il est utilisable. Saut le filtre sur le changement des visages qui plante

lauref
Inscription : dim. juil. 12, 2015 10:04

Nouveau PS 2021

Message par lauref » sam. oct. 24, 2020 23:09

bonjour

je subis exactement les mêmes désagréments que Valérie. Rien n'y fait : désintalllation / réinstallation, suppression des préférences comme conseillé sur le site Adobe. Le forum Adobe mentionne beaucoup de problèmes du même type visiblement. Il faut peut être patienter jusqu'à correction du bug mais si quelqu'un trouve la solution ...

Valérie
Inscription : sam. oct. 24, 2020 17:45

Nouveau PS 2021

Message par Valérie » sam. oct. 24, 2020 23:16

Merci pour vos réponses...... donc on va patienter! :thumb:

lauref
Inscription : dim. juil. 12, 2015 10:04

Nouveau PS 2021

Message par lauref » lun. oct. 26, 2020 19:20

seule solution pour le moment : revenir à la version 21 (facile via Adobe Creative Cloud) mais ça grogne sur le forum Adobe ...

lauref
Inscription : dim. juil. 12, 2015 10:04

Nouveau PS 2021

Message par lauref » sam. nov. 21, 2020 11:59

... la version 22.0.1 mise en ligne le 18/11 a réglé tous les problèmes mentionnés de mon côté. Il fallait bien s'armer de patience : 1 mois

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

Nouveau PS 2021

Message par ouiouiphoto » sam. nov. 21, 2020 12:02

lauref a écrit :
sam. nov. 21, 2020 11:59
... la version 22.0.1 mise en ligne le 18/11 a réglé tous les problèmes mentionnés de mon côté. Il fallait bien s'armer de patience : 1 mois
Mais elle en crée d'autres. Ne ne vois plus lorsque tu règle la dureté d'une brosse (CTRL + Clic droit) en transparence l'effet ;)

Valérie
Inscription : sam. oct. 24, 2020 17:45

Nouveau PS 2021

Message par Valérie » sam. nov. 21, 2020 19:14

Ben moi je vais devoir encore attendre un peu....... mon PC est chez le docteur...... pour (entre autre) un changement de carte graphique! :D

lauref
Inscription : dim. juil. 12, 2015 10:04

Nouveau PS 2021

Message par lauref » dim. nov. 22, 2020 17:15

Tu as raison Oui oui : Alt+clic droit permet bien de régler dureté et taille de brosse mais sans la sur impression rouge. Néanmoins les réglages s'affichent dans la fenêtre pop up

Avatar de l’utilisateur
Mitou
Inscription : mar. avr. 07, 2020 21:16
Site internet : https://www.flickr.com/photos/135221856@N08/

Nouveau PS 2021

Message par Mitou » jeu. nov. 26, 2020 18:20

Problème chez moi avec la Pipette.
Avant ça affichait un cercle autour de la Pipette avec la couleur actuelle et la couleur échantillonnée.
Cela a disparu. Pareil chez vous ?
Je précise que j'ai bien coché "Afficher anneau d'échantillonnage"

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

Nouveau PS 2021

Message par ouiouiphoto » jeu. nov. 26, 2020 21:17

Je ne le vois plus non plus

Avatar de l’utilisateur
Mitou
Inscription : mar. avr. 07, 2020 21:16
Site internet : https://www.flickr.com/photos/135221856@N08/

Nouveau PS 2021

Message par Mitou » ven. nov. 27, 2020 19:45

Eh ben ça commence à faire beaucoup de bugs avec cette mise à jour...

Avatar de l’utilisateur
Mitou
Inscription : mar. avr. 07, 2020 21:16
Site internet : https://www.flickr.com/photos/135221856@N08/

Nouveau PS 2021

Message par Mitou » mar. déc. 08, 2020 21:35

Mitou a écrit :
jeu. nov. 26, 2020 18:20
Problème chez moi avec la Pipette.
Avant ça affichait un cercle autour de la Pipette avec la couleur actuelle et la couleur échantillonnée.
Cela a disparu. Pareil chez vous ?
Je précise que j'ai bien coché "Afficher anneau d'échantillonnage"
Problème réglé avec la mise à jour d'aujourd'hui

Squale71
Inscription : ven. nov. 17, 2017 16:28
Site internet : https://www.flickr.com/photos/squale71/

Nouveau PS 2021

Message par Squale71 » mar. déc. 08, 2020 22:01

Pas la visu de la dureté de la brosse avec ALT+ clic droit par contre, toujours un rond vide

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

Nouveau PS 2021

Message par ouiouiphoto » mar. déc. 08, 2020 22:42

Squale71 a écrit :
mar. déc. 08, 2020 22:01
Pas la visu de la dureté de la brosse avec ALT+ clic droit par contre, toujours un rond vide
Oui. Pas corrigé

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

Nouveau PS 2021

Message par ouiouiphoto » mar. janv. 12, 2021 09:01

Squale71 a écrit :
mar. déc. 08, 2020 22:01
Pas la visu de la dureté de la brosse avec ALT+ clic droit par contre, toujours un rond vide
C'est corrigé dans la 22.1.1 de ce matin

Avatar de l’utilisateur
Mitou
Inscription : mar. avr. 07, 2020 21:16
Site internet : https://www.flickr.com/photos/135221856@N08/

Nouveau PS 2021

Message par Mitou » jeu. avr. 15, 2021 14:30

Squale71 a écrit :
mar. déc. 08, 2020 22:01
Pas la visu de la dureté de la brosse avec ALT+ clic droit par contre, toujours un rond vide
Le problème est revenu chez moi. Vous aussi ?

Squale71
Inscription : ven. nov. 17, 2017 16:28
Site internet : https://www.flickr.com/photos/squale71/

Nouveau PS 2021

Message par Squale71 » jeu. avr. 15, 2021 19:19

Oui effectivement le problème a été solutionné, ça refonctionne correctement

Avatar de l’utilisateur
Mitou
Inscription : mar. avr. 07, 2020 21:16
Site internet : https://www.flickr.com/photos/135221856@N08/

Nouveau PS 2021

Message par Mitou » jeu. avr. 15, 2021 20:16

Ok donc il n'y a que chez moi que le problème est revenu après avoir été solutionné en janvier.
Je vais investiguer...

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

Nouveau PS 2021

Message par ouiouiphoto » jeu. avr. 15, 2021 21:58

Mitou a écrit :
jeu. avr. 15, 2021 20:16
Ok donc il n'y a que chez moi que le problème est revenu après avoir été solutionné en janvier.
Je vais investiguer...
Chez moi c'est OK

Avatar de l’utilisateur
Mitou
Inscription : mar. avr. 07, 2020 21:16
Site internet : https://www.flickr.com/photos/135221856@N08/

Nouveau PS 2021

Message par Mitou » ven. avr. 16, 2021 18:41

Arf je sens qu'il va falloir que je fasse un reset des préférences :(

Avatar de l’utilisateur
Mitou
Inscription : mar. avr. 07, 2020 21:16
Site internet : https://www.flickr.com/photos/135221856@N08/

Nouveau PS 2021

Message par Mitou » dim. avr. 18, 2021 12:59

En allant glaner quelques infos sur le forum Adobe, j'ai vu que beaucoup d'utilisateurs se plaignent que l'emploi de leur carte graphique dans PS a été désactivé automatiquement depuis la dernière mise à jour.
Il faut revenir à la version précédente pour régler le problème.
C'est le cas chez moi, "Utiliser un processeur graphique" est grisé maintenant dans Edition / Préférences / Performances alors que ce n'était pas grisé avant la dernière mise à jour 22.3.1.
C'est peut-être ce qui explique pourquoi je ne vois plus la dureté du pinceau en rouge avec ALT + Clic droit.

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

Nouveau PS 2021

Message par ouiouiphoto » dim. avr. 18, 2021 17:40

Mitou a écrit :
dim. avr. 18, 2021 12:59
C'est peut-être ce qui explique pourquoi je ne vois plus la dureté du pinceau en rouge avec ALT + Clic droit.
Je dirais non. Ca si je décoche la case ca marche toujours chez moi. Ton opacité ne serait pas a zéro ?

Avatar de l’utilisateur
Mitou
Inscription : mar. avr. 07, 2020 21:16
Site internet : https://www.flickr.com/photos/135221856@N08/

Nouveau PS 2021

Message par Mitou » dim. avr. 18, 2021 19:40

Opacité est à 100%.
Je tenterais bien un reset des préférences pour voir.
Je n'ai jamais fait ça. On est d'accord qu'il faudra ensuite que je remette toutes mes préférences à la main ?
Et qu'il faut donc que je fasse des copies d'écran de tous mes paramètres pour ensuite remettre les mêmes qu'avant ?

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

Nouveau PS 2021

Message par ouiouiphoto » dim. avr. 18, 2021 22:30

Il faut surtout les sauver toutes tes préférences. J'en parle la https://blog.ouiouiphoto.fr/2020/10/pho ... auvegarde/