Problème avec automatisation dans Photoshop

DELATTRE38
Inscription : lun. janv. 28, 2019 11:19

Problème avec automatisation dans Photoshop

Message par DELATTRE38 » lun. janv. 28, 2019 11:26

Bonjour à tous
J'ai scanné des vielles photos noir et blanc avec un scanner. J'ai mis plusieurs photos sur la vitre et k'ai sorti un fichier png
J'ai ensuite ouvert la photo pour utiliser la commande fichier/automatisation/rogner et desincliner les photos de façon à les séparer automatiquement
Or cette commande reste en grisé = non accessible
Quelqu'un sait pourquoi ??
J'ai essayé aussi avec le fichier converti en jpeg et psd = idem
En + je ne peux pas déverrouiller le calque !!
Merci m'aider

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Problème avec automatisation dans Photoshop

Message par ouiouiphoto » lun. janv. 28, 2019 11:48

Juste pour vérifier. Tu as mis la photo dans LR et ensuite tu as fait modifier dans PS. Cas si c'est le cas il y a un bug actuellement qui limite les fonctions. Il faut lancer PS avant de faire modifier dans PS pour ne plus avoir le problème

Avatar de l’utilisateur
d4rklunar
Inscription : lun. juin 22, 2015 09:28
Site internet : https://youpic.com/RetroDark

Problème avec automatisation dans Photoshop

Message par d4rklunar » jeu. janv. 31, 2019 18:58

Tu travailles en 8 ou 16 bits ? PS limite certaines fonctions au 8 bits (à ma connaissance uniquement les filtres galerie) donc peut êtrecette fonction que je n'au jamais utilisée est bridée. Pour le calque duplique le il en sera plus verrouillé.