Etrangeté Lightroomesque

Avatar de l’utilisateur
Sergent Pepper
Inscription : jeu. sept. 27, 2018 15:19
Site internet : http://philippepoiret.wixsite.com/philimages

Etrangeté Lightroomesque

Message par Sergent Pepper » sam. févr. 09, 2019 23:51

Bonjour les gens.

Oui une étrangeté qui me laisse perplexe. J'ai essayé de comprendre, mais rien n'est venu.
Je vous narre l'affaire.

1. je suis sur Lr, module Développement. Une photo en couleur sur laquelle j'ai fait le minimum de PT.
2. Je file sur Color Efex pro pour un N&B particulier. (Modifier une copie avec les corr. Lr / Format Tiff, 16bits / sRVB)
3. Je reviens dans Lr, j'atteris dans le module Développement mais ma photo est restée en couleur.
4. Je vais dans le module Bibliothèque, elle est bien en N&B.
5. Je retourne dans le module Développement, elle est en couleur !
6. Je ferme Lr, je reviens, tout est rentré dans l'ordre.

Si vous avez uen explication et mieux, un remède...je suis preneur.
Merci

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Etrangeté Lightroomesque

Message par ouiouiphoto » lun. févr. 11, 2019 09:18

A l'étape 3 tu sur le tiff ? A mon avis c'est un problème d'apercu pas mis a jour. Des fois il faut un peu de temps.

Avatar de l’utilisateur
Sergent Pepper
Inscription : jeu. sept. 27, 2018 15:19
Site internet : http://philippepoiret.wixsite.com/philimages

Etrangeté Lightroomesque

Message par Sergent Pepper » ven. févr. 15, 2019 22:06

Oui j'ai un Tiff
Je dois être trop pressé...
Merci