Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Répondre
Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par ouiouiphoto » jeu. janv. 17, 2019 11:03

Aujourd'hui pas mal de travail sur le forum. Après la migration vers o2switch j'ai effectué une migration technique. Le
Forum marchait avec des composants obsolètes (PHPBB 3.1 et PHP 5.6). Il est maintenant en PHPBB 3.2 et PHP 7.2. Ça permettra de bénéficier d’améliorations dans la sécurité ou la vitesse mais ça permettra Également d’installer de nouvelles fonctions plus facilement.

C’est l’aboutissement de 3 jours de travail car il a fallu tout valider sur un environnement de test avant de tenter la migration sur l’environnement de production. Comme je suis bloqué tranquille chez moi j'en ai profité.

A part le système de mention d'une personne (@ devant le nom) qui vous fait apparaître un menu avec le nom des utilisateurs rien n'a changé. Mais ça serait trop beau que tout marche du premier coup. Je compte donc sur vous pour me signaler des choses qui n'irait pas.

Si vous avez des problèmes vous pouvez faire deux choses. La première ces supprimer les cookies du forum. En bas de la page. La deuxième c'est vider le cache de votre navigateur

Et si ca ne marche pas répondez a ce message en expliquant votre problème

Avatar de l’utilisateur
booHguy
Inscription : lun. juin 22, 2015 21:15
Site internet : https://www.flickr.com/photos/144115035@N08/

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par booHguy » jeu. janv. 17, 2019 11:37

Le système de mention d'une personne fonctionne impec.
Merci pour le boulot effectué.

Avatar de l’utilisateur
Filipix
Inscription : jeu. nov. 16, 2017 16:15

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par Filipix » jeu. janv. 17, 2019 15:59

Pas de problème, a priori.
Merci pour ton investissement @ouiouiphoto :thumb:

Raymond
Inscription : dim. déc. 20, 2015 15:08

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par Raymond » jeu. janv. 17, 2019 19:19

Sans avoir lu ton message je n'aurai pas su que tu avais changé quelque chose. C'est ça le travail dans l'ombre.
Merci de dépenser tant d'énergie pour nous.
Bon week-end.

Avatar de l’utilisateur
Christophe
Inscription : sam. juin 06, 2015 20:38
Site internet : http://titofdrine.wixsite.com/chris-photo-phe

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par Christophe » ven. janv. 18, 2019 08:59

bien joué @ouiouiphoto mais un truc a disparu qui me servait beaucoup c'est le bouton " marquer tous les messages comme lu" dis tu veux pas me le remettre svp :)

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par ouiouiphoto » ven. janv. 18, 2019 10:16

Christophe a écrit :
ven. janv. 18, 2019 08:59
bien joué @ouiouiphoto mais un truc a disparu qui me servait beaucoup c'est le bouton " marquer tous les messages comme lu" dis tu veux pas me le remettre svp :)
Moi je connais ce menu lorsque tu est sur la page d’accueil du forum. Il y avait autre chose ? C'était ou ?
Lu.jpg
Lu.jpg (82.72 Kio) Consulté 5920 fois

Patrick01
Inscription : dim. nov. 22, 2015 17:23

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par Patrick01 » ven. janv. 18, 2019 11:57

Bonjour,
Le forum est-il opérationnel, maintenant ? Car le dernier message de la rubrique Lightroom date du 14/01 et c'est mon message (Patrick01). Est-ce une coïncidence ?
viewtopic.php?f=6&t=9899
J'ai vidé mon cache DNS local et le cache du navigateur mais pas de changement ...

PS : et mon commentaire dans le blog n'apparait pas ...

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par ouiouiphoto » ven. janv. 18, 2019 14:10

Pour que ton commentaire apparaisse dans le blog il faut que je le valide ;) et c'est une coïncidence

Avatar de l’utilisateur
Christophe
Inscription : sam. juin 06, 2015 20:38
Site internet : http://titofdrine.wixsite.com/chris-photo-phe

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par Christophe » ven. janv. 18, 2019 21:31

ouiouiphoto a écrit :
ven. janv. 18, 2019 10:16

Moi je connais ce menu lorsque tu est sur la page d’accueil du forum. Il y avait autre chose ? C'était ou ?

c'était dans la clé à molette, en bas à gauche

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par ouiouiphoto » sam. janv. 19, 2019 11:06

Christophe a écrit :
ven. janv. 18, 2019 21:31
c'était dans la clé à molette, en bas à gauche

Et ca mettait tous les forums comme lu ou uniquement le forum ou se trouvais le topic ?

Avatar de l’utilisateur
Christophe
Inscription : sam. juin 06, 2015 20:38
Site internet : http://titofdrine.wixsite.com/chris-photo-phe

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par Christophe » sam. janv. 19, 2019 11:34

ouiouiphoto a écrit :
sam. janv. 19, 2019 11:06
Christophe a écrit :
ven. janv. 18, 2019 21:31
c'était dans la clé à molette, en bas à gauche

Et ca mettait tous les forums comme lu ou uniquement le forum ou se trouvais le topic ?
uniquement l'endroit ou tu étais : soit "présenter une photo" soit " série" etc ...

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par ouiouiphoto » sam. janv. 19, 2019 19:27

Christophe a écrit :
sam. janv. 19, 2019 11:34
uniquement l'endroit ou tu étais : soit "présenter une photo" soit " série" etc ...
Donc pour l'instant c'est en haut dans le menu forum. Lorsque tu es dans un sous forum tu peux marquer comme lu les sujets du sous forum. Ou si tu est dans Photos tu peux marquer comme lu les sous forums de photos

J'ai lancer des question la dessus sur des forums. Je te dirais si j'ai des nouvelles

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par ouiouiphoto » sam. janv. 19, 2019 22:31

Donc il a bien été retirer de ce menu et est apparu autre part. Mais le thème lui ne le fait pas apparaitre donc il faut que je trouve ou c'est et que je fasse la modif dans le thème. Donc pour l'instant utilise le menu en haut STP

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par ouiouiphoto » sam. janv. 19, 2019 22:46

@Christophe Voila c'est encore plus direct
Pièces jointes
Test.jpg
Test.jpg (30.61 Kio) Consulté 5852 fois

Avatar de l’utilisateur
Christophe
Inscription : sam. juin 06, 2015 20:38
Site internet : http://titofdrine.wixsite.com/chris-photo-phe

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par Christophe » dim. janv. 20, 2019 10:44

ouiouiphoto a écrit :
sam. janv. 19, 2019 22:46
@Christophe Voila c'est encore plus direct
Du grand art merci ;)

Avatar de l’utilisateur
Mendulphin
Inscription : sam. nov. 21, 2015 10:16

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par Mendulphin » ven. févr. 01, 2019 13:01

Bonjour OuiOui.
Je me suis aperçu que le symbole (il avait changé d'aspect depuis la migration) qui permettait d'accéder directement au premier message non lu avait disparu. Est-ce normal ?

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par ouiouiphoto » ven. févr. 01, 2019 19:42

Normalement il a juste changer d'aspect mais la fonction reste la même

Avatar de l’utilisateur
Mendulphin
Inscription : sam. nov. 21, 2015 10:16

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par Mendulphin » sam. févr. 02, 2019 12:53

Effectivement, il avait changé d'aspect. Mais il a disparu depuis hier.

Avatar de l’utilisateur
Mendulphin
Inscription : sam. nov. 21, 2015 10:16

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par Mendulphin » dim. févr. 03, 2019 15:08

Le problème à été résolu en arrêtant et redémarrant mon ordi (MacBook Pro 15"). ;)

Avatar de l’utilisateur
JeanLouis78
Inscription : mar. janv. 03, 2017 20:35
Site internet : https://jllemasson.myportfolio.com/

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par JeanLouis78 » sam. mars 09, 2019 10:30

Depuis la migration, j'ai constaté un petit désagrément :
Quand on insère une photo à la fin d'un texte, j'avais l'habitude de séparer le texte de la photo en insérant un ou deux sauts de ligne.
Simple détail de présentation.
Depuis la migration, ces sauts de ligne sont systématiquement effacés.
Pas très important mais si cela peut se corriger aisément, ce serait sympa.

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : http://www.ouiouiphoto.fr

Bienvenue sur le nouveau Forum. A lire si vous avez des problèmes

Message par ouiouiphoto » sam. mars 09, 2019 11:17

Je viens de tester donc a bout de trois sauts de ligne il y a un saut de ligne visible. Faut que je regarde ....