Problème pour uploader photos

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » jeu. déc. 12, 2019 17:13

Question sur la photo, oui et non...
Depuis quelques temps, je parviens de plus en plus difficilement, jusqu'à plus du tout à partager des photos sur la toile...
Je ne peux plus uploader de photos sur Flickr, sur FB très difficilement, sur les plateformes pro que j'utilise pour les galeries des clients (ça c'est très embêtant), sur Google photo, en pièces jointes de mail, pas plus que sur mon site WP où c'est régulièrement en echec. J'ai voulu commander des tirages chez SAAL... Impossible aussi d'uploader mes photos ! :(
J'ai vainement exploré les raisons qui me venait à l'esprit (recherche de virus, nettoyage de cache, vérification de débit FAI,...)... Rien n'y fait.

Quelqu'un d'entre vous aurait-il une piste ? :?

Avatar de l’utilisateur
passant75
Inscription : mer. juil. 01, 2015 23:21

Problème pour uploader photos

Message par passant75 » jeu. déc. 12, 2019 19:29

C'est systématique donc cause unique a priori.
Tu as regardé ta bande passante ? Les FAI font de temps à autre du délestage pour favoriser d'autres zones.

Avatar de l’utilisateur
José38
Inscription : dim. févr. 25, 2018 12:56

Problème pour uploader photos

Message par José38 » jeu. déc. 12, 2019 20:24

si tu as un pc portable, essaye avec un autre point d'accès pour éliminer ton installation ...

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » jeu. déc. 12, 2019 20:40

passant75 a écrit :
jeu. déc. 12, 2019 19:29
C'est systématique donc cause unique a priori.
Tu as regardé ta bande passante ? Les FAI font de temps à autre du délestage pour favoriser d'autres zones.
Oui, le débit à été contrôlé et il est impec'.

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » jeu. déc. 12, 2019 20:42

José38 a écrit :
jeu. déc. 12, 2019 20:24
si tu as un pc portable, essaye avec un autre point d'accès pour éliminer ton installation ...
Non, je n'ai pas de portable. Seulement ma tour. Mais on a tenté une connexion 4g partagée avec mon téléphone et ça ne marche pas mieux. Donc il semble bien que le problème vient de mon ordi.
Config ? paramétrage ? Panne ?
J'ai fait tourner antivirus et anti malware sans succès.
Cherché toutes les mises à jour possibles, pas mieux...

Avatar de l’utilisateur
José38
Inscription : dim. févr. 25, 2018 12:56

Problème pour uploader photos

Message par José38 » jeu. déc. 12, 2019 20:59

ta carte réseau doit être intégrée à la carte mère. il faudrait que tu en récupère une indépendante pour faire un essai.

Avatar de l’utilisateur
Ciboux
Inscription : mar. juil. 07, 2015 15:04

Problème pour uploader photos

Message par Ciboux » jeu. déc. 12, 2019 21:19

Bonjour.

Est tu connecté par cable ou par wi-fi ?
As tu des interruption de connexion ?
As tu un VPN ?

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » jeu. déc. 12, 2019 21:51

José38 a écrit :
jeu. déc. 12, 2019 20:59
ta carte réseau doit être intégrée à la carte mère. il faudrait que tu en récupère une indépendante pour faire un essai.
Non, je ne pense pas, mais je n'en suis pas sûre.

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » jeu. déc. 12, 2019 21:52

Ciboux a écrit :
jeu. déc. 12, 2019 21:19
Bonjour.

Est tu connecté par cable ou par wi-fi ?
As tu des interruption de connexion ?
As tu un VPN ?
Connexion ethernet
Pas d'interruptions de connexion à ma connaissance.
VPN, je ne sais pas. J'ignore ce que c'est.

Avatar de l’utilisateur
José38
Inscription : dim. févr. 25, 2018 12:56

Problème pour uploader photos

Message par José38 » ven. déc. 13, 2019 01:02

ça pourrait être çà : https://www.amazon.fr/TP-Link-TG-3468-E ... 30208&th=1

mais il faudrait tester

Avatar de l’utilisateur
AneBarré
Inscription : mer. juil. 01, 2015 21:25
Site internet : https://www.instagram.com/vynce_photography

Problème pour uploader photos

Message par AneBarré » ven. déc. 13, 2019 09:11

Plusieurs questions pour mieux cerner le problème :
- Est-ce que c'est uniquement avec les photos ou avec n'importe quels fichiers (pdf, word, etc.) ?
- Est-ce que tu as des programmes qui tournent en arrière-plan et qui consomment de la bonne passante (peer-to-peer, backup en ligne, grosses mises à jour de programme, Lightroom cloud, etc.) ?
- SI tu vas sur le gestionnaire des tâches, dans l'onglet performance, tu dois avoir les données par rapport au débit instantané sur ta connexion internet. Si tu n'as que la fenêtre du forum ouverte et rien d'autre qui tourne, tu devrait avoir un débit très faible, voir nul, tu as quoi comme débit instantané ?

Avatar de l’utilisateur
booHguy
Inscription : lun. juin 22, 2015 21:15
Site internet : https://www.flickr.com/photos/144115035@N08/

Problème pour uploader photos

Message par booHguy » ven. déc. 13, 2019 10:35

Te reste-t-il de la place sur ton disque dur ?
Donc, difficulté de créer des fichiers temporaires

Ou ton disque est-il très fragmenté ?

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » ven. déc. 13, 2019 11:34

José38 a écrit :
ven. déc. 13, 2019 01:02
ça pourrait être çà : https://www.amazon.fr/TP-Link-TG-3468-E ... 30208&th=1

mais il faudrait tester
Non, je ne pense pas : l'ordi m'indique qu'elle est à jour et que tout va bien.

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » ven. déc. 13, 2019 11:55

AneBarré a écrit :
ven. déc. 13, 2019 09:11
Plusieurs questions pour mieux cerner le problème :
- Est-ce que c'est uniquement avec les photos ou avec n'importe quels fichiers (pdf, word, etc.) ?
- Est-ce que tu as des programmes qui tournent en arrière-plan et qui consomment de la bonne passante (peer-to-peer, backup en ligne, grosses mises à jour de programme, Lightroom cloud, etc.) ?
- SI tu vas sur le gestionnaire des tâches, dans l'onglet performance, tu dois avoir les données par rapport au débit instantané sur ta connexion internet. Si tu n'as que la fenêtre du forum ouverte et rien d'autre qui tourne, tu devrait avoir un débit très faible, voir nul, tu as quoi comme débit instantané ?
- C'est avec la plupart des fichiers. J'ai l'impression que quand il sont très légers (150 Ko grand max) ça va mieux, ils arrivent à passer avec un peu de patience et de persévérance. Mais dès qu'ils sont un peu plus lourds, plus rien ne passe (je précise les fichiers plus lourds que je tente d'envoyer, c'est sur des sites adaptés à ça. Donc ça ne vient pas de fichiers trop lourds.)
- Pas de peer to peer, pas de back up en ligne, pas de grosses mises à jour de programme en cours (en tout cas à ma connaissance et de plus ça fait plusieurs jours que ça dure. Si ça venait d'une mise à jour ce serait ponctuel. Je vois très bien ce que tu veux dire, j'y ai déjà été confrontée), pas de Lr cloud (il n'est même pas installé car je n'utilise que le classic), bref, à ma connaissance, pas de truc énergivore au niveau de la bande passante.
- Concernant l'onglet performance du gestionnaire de tâche, en voici une capture d'écran. Sachant qu'au moment où je l'ai prise j'ai la fenêtre du forum ouverte et 2 autres fenêtres internet (désolée, mais ces graphique là, c'est un truc encore étanche pour moi).
Capture.JPG
Capture.JPG (75.55 Kio) Consulté 1021 fois

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » ven. déc. 13, 2019 11:59

booHguy a écrit :
ven. déc. 13, 2019 10:35
Te reste-t-il de la place sur ton disque dur ?
Donc, difficulté de créer des fichiers temporaires

Ou ton disque est-il très fragmenté ?
W10 utilise environ 25 % de la place qui lui est dédiée sur mon SSD.
Non, mon disque n'est pas fragmenté. Avec W10, il s'exécute automatiquement en arrière plan de façon ponctuelle et je vérifie ça régulièrement malgré tout.

Avatar de l’utilisateur
José38
Inscription : dim. févr. 25, 2018 12:56

Problème pour uploader photos

Message par José38 » ven. déc. 13, 2019 14:45

pour moi, il est possible que tu perdes la connexion internet par intermittence en upload => les petits fichiers peuvent passer mais les gros plus difficilement car plus de chance de perdre la connexion avec un temps d'upload plus long.
pour éliminer le problème sur ta box, il faudrait un essai avec un autre PC.
si c'est vraiment sur ton pc, c'est sur la chaîne de transmission entre ta carte mère la box = câble + prise + module intégré à la carte mère (ou dédiée)

si ce n'est pas matériel, tu peux essayer une restauration du système en choisissans un point de restauration avec une date où il n'y avait pas le pb.

Avatar de l’utilisateur
ouiouiphoto
Site Admin
Inscription : jeu. juin 04, 2015 14:20
Site internet : https://www.ouiouiphoto.fr

Problème pour uploader photos

Message par ouiouiphoto » ven. déc. 13, 2019 16:44

J'ai le même genre de problème. Une cause c'est que mon NAS est en train d'envoyer des choses et prends toute la bande passante. Mais ca ne semble pas être ton cas. Ensuite je peux avoir des problèmes a attacher une pièce jointe dans Gmail. Je suis en train de tester des solutions pour regler cela. Des histoires de Java

Avatar de l’utilisateur
AneBarré
Inscription : mer. juil. 01, 2015 21:25
Site internet : https://www.instagram.com/vynce_photography

Problème pour uploader photos

Message par AneBarré » ven. déc. 13, 2019 17:43

Bon, ben continuons à chercher vu que ça n'a pas l'air d'être un autre programme sur ton ordi qui mange la bande passante. Est-ce que tu peux installer networx :
https://www.softperfect.com/products/networx/
Et uploader une photo sur un des sites et regarder le taux de transfert réel d'upload ?
Deuxièmement est ce que tu as d'autres appareils connectés à ta box internet ?

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » ven. déc. 13, 2019 20:26

José38 a écrit :
ven. déc. 13, 2019 14:45
pour moi, il est possible que tu perdes la connexion internet par intermittence en upload => les petits fichiers peuvent passer mais les gros plus difficilement car plus de chance de perdre la connexion avec un temps d'upload plus long.
pour éliminer le problème sur ta box, il faudrait un essai avec un autre PC.
si c'est vraiment sur ton pc, c'est sur la chaîne de transmission entre ta carte mère la box = câble + prise + module intégré à la carte mère (ou dédiée)

si ce n'est pas matériel, tu peux essayer une restauration du système en choisissans un point de restauration avec une date où il n'y avait pas le pb.
Non, impossible, car je ne me souviens pas exactement quand ça a commencé.

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » ven. déc. 13, 2019 20:29

ouiouiphoto a écrit :
ven. déc. 13, 2019 16:44
J'ai le même genre de problème. Une cause c'est que mon NAS est en train d'envoyer des choses et prends toute la bande passante. Mais ca ne semble pas être ton cas. Ensuite je peux avoir des problèmes a attacher une pièce jointe dans Gmail. Je suis en train de tester des solutions pour regler cela. Des histoires de Java
Non, pour le coup, ça ne vient pas du NAS.
Et java, je m'étais demandé aussi s'il ne pouvait pas y avoir des trucs avec flash player (mais peut-être que je n'ai rien compris).
Sinon, j'ai aussi testé sans adblocker et/ou sans antivirus. Rien n'y fait. Donc ça ne vient pas de là non plus.

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » ven. déc. 13, 2019 20:34

AneBarré a écrit :
ven. déc. 13, 2019 17:43
Bon, ben continuons à chercher vu que ça n'a pas l'air d'être un autre programme sur ton ordi qui mange la bande passante. Est-ce que tu peux installer networx :
https://www.softperfect.com/products/networx/
Et uploader une photo sur un des sites et regarder le taux de transfert réel d'upload ?
Deuxièmement est ce que tu as d'autres appareils connectés à ta box internet ?
Je rentre à l'instant et bien crevée, du coup, pour networx, je tâcherai de faire ça demain si j'y arrive, mais je sais que le week end risque d'être chargé. Donc au pire en début de semaine.

Pour les autres appareils connectés sur la box, j'avais déjà eu ce souci lorsque ma fille ou mon compagnon se connectaient dessus, tout ramait à mort et plus personne ne pouvait naviguer. mais des techniciens de mon FAI étaient passés à l'occasion d'une panne et avait paramétré mon routeur pour que tout rentre dans l'ordre. Et de fait on pouvait se connecter à 3 sans souci. Donc je ne pense pas que ça soit ça.

Merci à tous en tout cas de bien vouloir m'aider à chercher d'où vient ce problème. ;) :thumb: :thumb:

joedream
Inscription : jeu. juin 18, 2015 10:27

Problème pour uploader photos

Message par joedream » sam. déc. 14, 2019 10:21

Que donnent des "testeurs" de débit online du genre:
https://www.degrouptest.com/test-debit.php
Des valeurs correctes en DL ou UL ? Ou que dans un seul sens ? Ou aucun ?
:?:

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » sam. déc. 14, 2019 10:49

joedream a écrit :
sam. déc. 14, 2019 10:21
Que donnent des "testeurs" de débit online du genre:
https://www.degrouptest.com/test-debit.php
Des valeurs correctes en DL ou UL ? Ou que dans un seul sens ? Ou aucun ?
:?:
Oui, je l'avais fait. Du coup, je viens de le refaire et si j'ai bien décrypté, tout à l'air normal, non ? :?
Capture.JPG
Capture.JPG (128.67 Kio) Consulté 964 fois

joedream
Inscription : jeu. juin 18, 2015 10:27

Problème pour uploader photos

Message par joedream » sam. déc. 14, 2019 10:53

C'est pas fantastique en UL mais même avec ce débit, ça devrait quand même monter sans souci, même si un poil long...
Est-ce que tu as essayé de "monitorer" ta connexion sur une longue durée avec un petit util du genre netmeter ? ( free) :
https://www.clubic.com/telecharger-fich ... meter.html

Avatar de l’utilisateur
Sogo
Inscription : jeu. juin 18, 2015 18:48
Site internet : https://sogo.photo/

Problème pour uploader photos

Message par Sogo » sam. déc. 14, 2019 11:13

joedream a écrit :
sam. déc. 14, 2019 10:53
C'est pas fantastique en UL mais même avec ce débit, ça devrait quand même monter sans souci, même si un poil long...
Est-ce que tu as essayé de "monitorer" ta connexion sur une longue durée avec un petit util du genre netmeter ? ( free) :
https://www.clubic.com/telecharger-fich ... meter.html
Non, je ne connais pas du tout.
Il faut aussi que je fasse ce que m'a recommandé @AneBarré , mais la tout de suite, je n'ai pas le temps. Donc je regarde ça aussi dès que je peux. C'est un truc qu'on télécharge et qu'on installe ?
Après, tout bien réfléchi, je me rends compte que mes navigateur bloque assez régulièrement. Chrome itou, alors qu'il est supposé être rapide. Ça pourrait donc venir de là ? :?